{"action":"Upgrade patch to 2.7.3-1 or later.","affected":[{"fixed":"2.7.3-1","introduced":"0"}],"component":"patch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.3-1"],"id":"tcs_01M5NB491KPNJV4221ESJZ147G","modified_at":"2026-09-09T07:00:26.368862637Z","published_at":"2019-11-25T16:15:12.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1396","https://security-tracker.debian.org/tracker/CVE-2015-1396"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1396#Debian:13/patch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1396"}],"summary":"A Directory Traversal vulnerability exists in the GNU patch before 2.7.4. A remote attacker can write to arbitrary files via a symlink attack in a patch file. NOTE: this issue exists because of an inc"}