{"action":"Upgrade postgresql14 to 11.4-r0 or later.","affected":[{"fixed":"11.4-r0","introduced":"0"}],"component":"postgresql14","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["11.4-r0"],"id":"tcs_01M5NB495XYF7XA89BMCARB0NT","modified_at":"2026-09-21T06:17:52.448359836Z","published_at":"2019-06-26T16:15:09.707Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10164","https://security.alpinelinux.org/vuln/CVE-2019-10164"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10164#Alpine:v3.16/postgresql14","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10164"}],"summary":"PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own"}