{"action":"Upgrade libvirt to 5.5.0-r0 or later.","affected":[{"fixed":"5.5.0-r0","introduced":"4.0.0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["5.5.0-r0"],"id":"tcs_01M5NB4AXA56Y2E3EZ8NN5CWFP","modified_at":"2026-09-21T06:17:52.448092811Z","published_at":"2019-08-02T13:15:12.107Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10166","https://security.alpinelinux.org/vuln/CVE-2019-10166"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10166#Alpine:v3.7/libvirt","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10166"}],"summary":"It was discovered that libvirtd, versions 4.x.x before 4.10.1 and 5.x.x before 5.4.1, would permit readonly clients to use the virDomainManagedSaveDefineXML() API, which would permit them to modify ma"}