{"action":"Upgrade openldap to 2.4.40-4 or later.","affected":[{"fixed":"2.4.40-4","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.40-4"],"id":"tcs_01M5NB4GAVYNW3KFW1660WBMDN","modified_at":"2026-09-09T06:47:25.051072066Z","published_at":"2015-02-12T16:59:06.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1545","https://security-tracker.debian.org/tracker/CVE-2015-1545"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1545#Debian:14/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1545"}],"summary":"The deref_parseCtrl function in servers/slapd/overlays/deref.c in OpenLDAP 2.4.13 through 2.4.40 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via an empty"}