{"action":"Upgrade gnupg2 to 2.0.26-5 or later.","affected":[{"fixed":"2.0.26-5","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.26-5"],"id":"tcs_01M5NB4M12VM7MNK1F2E1QNGRM","modified_at":"2026-09-09T07:00:30.432598443Z","published_at":"2019-11-20T19:15:11.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1606","https://security-tracker.debian.org/tracker/CVE-2015-1606"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1606#Debian:13/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1606"}],"summary":"The keyring DB in GnuPG before 2.1.2 does not properly handle invalid packets, which allows remote attackers to cause a denial of service (invalid read and use-after-free) via a crafted keyring file."}