{"action":"Upgrade gnupg2 to 2.0.26-5 or later.","affected":[{"fixed":"2.0.26-5","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.26-5"],"id":"tcs_01M5NB4M7B87HFYAWNHXAWN7KG","modified_at":"2026-09-09T07:00:30.424931506Z","published_at":"2019-11-20T19:15:11.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1607","https://security-tracker.debian.org/tracker/CVE-2015-1607"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1607","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1607"}],"summary":"kbx/keybox-search.c in GnuPG before 1.4.19, 2.0.x before 2.0.27, and 2.1.x before 2.1.2 does not properly handle bitwise left-shifts, which allows remote attackers to cause a denial of service (invali"}