{"action":"Upgrade openssl to 1.0.2b-1 or later.","affected":[{"fixed":"1.0.2b-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.2b-1"],"id":"tcs_01M5NB4PG1Q6XAMKKB9F4M7A2A","modified_at":"2026-09-09T06:47:20.898391551Z","published_at":"2015-06-12T19:59:01.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1788","https://security-tracker.debian.org/tracker/CVE-2015-1788"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1788#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1788"}],"summary":"The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in whic"}