{"action":"Upgrade postgresql to 10.10-r0 or later.","affected":[{"fixed":"10.10-r0","introduced":"9.4.0"}],"component":"postgresql","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["10.10-r0"],"id":"tcs_01M5NB4QAM6TBAD4V1P10CV01F","modified_at":"2026-09-21T06:17:52.450490331Z","published_at":"2019-10-29T19:15:16.127Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10208","https://security.alpinelinux.org/vuln/CVE-2019-10208"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10208#Alpine:v3.8/postgresql","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10208"}],"summary":"A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5.x before 9.5.19, 9.6.x before 9.6.15, 10.x before 10.10 and 11.x before 11.5 where arbitrary SQL statements can be executed given"}