{"action":"Upgrade ruby-rest-client to 1.6.7-6 or later.","affected":[{"fixed":"1.6.7-6","introduced":"0"}],"component":"ruby-rest-client","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.7-6"],"id":"tcs_01M5NB4V0A2X8FWQJWT2Z4AZWZ","modified_at":"2026-09-09T07:00:28.623841417Z","published_at":"2017-08-09T18:29:00.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1820","https://security-tracker.debian.org/tracker/CVE-2015-1820"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1820#Debian:13/ruby-rest-client","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1820"}],"summary":"REST client for Ruby (aka rest-client) before 1.8.0 allows remote attackers to conduct session fixation attacks or obtain sensitive cookie information by leveraging passage of cookies set in a respons"}