{"action":"Upgrade jackrabbit to 2.10.1-1 or later.","affected":[{"fixed":"2.10.1-1","introduced":"0"}],"component":"jackrabbit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.1-1"],"id":"tcs_01M5NB4WPFEGD5FGG0FVG2YBKZ","modified_at":"2026-09-09T06:47:18.497581166Z","published_at":"2015-05-29T15:59:13.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1833","https://security-tracker.debian.org/tracker/CVE-2015-1833"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1833#Debian:13/jackrabbit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1833"}],"summary":"XML external entity (XXE) vulnerability in Apache Jackrabbit before 2.0.6, 2.2.x before 2.2.14, 2.4.x before 2.4.6, 2.6.x before 2.6.6, 2.8.x before 2.8.1, and 2.10.x before 2.10.1 allows remote attac"}