{"action":"Upgrade ansible-base to 2.8.4-r0 or later.","affected":[{"fixed":"2.8.4-r0","introduced":"0"}],"component":"ansible-base","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["2.8.4-r0"],"id":"tcs_01M5NB4YRT4PPEPVF2H1N4KJGG","modified_at":"2026-09-21T06:17:52.451130088Z","published_at":"2019-11-25T16:15:13.347Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10217","https://security.alpinelinux.org/vuln/CVE-2019-10217"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10217#Alpine:v3.14/ansible-base","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10217"}],"summary":"A flaw was found in ansible 2.8.0 before 2.8.4. Fields managing sensitive data should be set as such by no_log feature. Some of these fields in GCP modules are not set properly. service_account_conten"}