{"action":"Upgrade qtbase-opensource-src to 5.3.2+dfsg-5 or later.","affected":[{"fixed":"5.3.2+dfsg-5","introduced":"0"}],"component":"qtbase-opensource-src","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.3.2+dfsg-5"],"id":"tcs_01M5NB4ZH383FMFQ25SAYC5AP4","modified_at":"2026-09-09T06:47:22.006689344Z","published_at":"2015-05-12T19:59:04.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1858","https://security-tracker.debian.org/tracker/CVE-2015-1858"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1858#Debian:13/qtbase-opensource-src","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1858"}],"summary":"Multiple buffer overflows in gui/image/qbmphandler.cpp in the QtBase module in Qt before 4.8.7 and 5.x before 5.4.2 allow remote attackers to cause a denial of service (segmentation fault and crash) a"}