{"action":"Upgrade wpa to 2.3-2 or later.","affected":[{"fixed":"2.3-2","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3-2"],"id":"tcs_01M5NB50BXQSAHENM9XPHSBN9K","modified_at":"2026-09-09T06:47:29.979077245Z","published_at":"2015-04-28T14:59:01.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1863","https://security-tracker.debian.org/tracker/CVE-2015-1863"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1863","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1863"}],"summary":"Heap-based buffer overflow in wpa_supplicant 1.0 through 2.4 allows remote attackers to cause a denial of service (crash), read memory, or possibly execute arbitrary code via crafted SSID information"}