{"action":"Upgrade jabberd2 to 2.3.3-1 or later.","affected":[{"fixed":"2.3.3-1","introduced":"0"}],"component":"jabberd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.3-1"],"id":"tcs_01M5NB54SEV1QVY2KQR2VRQNEF","modified_at":"2026-09-09T06:47:21.048020054Z","published_at":"2015-08-12T14:59:08.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2058","https://security-tracker.debian.org/tracker/CVE-2015-2058"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2058#Debian:13/jabberd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2058"}],"summary":"c2s/c2s.c in Jabber Open Source Server 2.3.2 and earlier truncates data without ensuring it remains valid UTF-8, which allows remote authenticated users to read system memory or possibly have other un"}