{"action":"Upgrade linux to 3.16.7-ckt9-1 or later.","affected":[{"fixed":"3.16.7-ckt9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.16.7-ckt9-1"],"id":"tcs_01M5NB56KJ14JY31WY83B91RVN","modified_at":"2026-09-09T06:47:18.506546503Z","published_at":"2015-03-12T14:59:02.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2150","https://security-tracker.debian.org/tracker/CVE-2015-2150"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2150","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2150"}],"summary":"Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable"}