{"action":"Upgrade xen to 4.4.1-8 or later.","affected":[{"fixed":"4.4.1-8","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.1-8"],"id":"tcs_01M5NB576QMNC7M7RX8PMHJRCX","modified_at":"2026-09-09T06:47:33.174848015Z","published_at":"2015-03-12T14:59:03.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2151","https://security-tracker.debian.org/tracker/CVE-2015-2151"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2151#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2151"}],"summary":"The x86 emulator in Xen 3.2.x through 4.5.x does not properly ignore segment overrides for instructions with register operands, which allows local guest users to obtain sensitive information, cause a"}