{"action":"Upgrade xen to 4.4.1-9 or later.","affected":[{"fixed":"4.4.1-9","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.1-9"],"id":"tcs_01M5NB57DCG3N7CEGXF16WKC25","modified_at":"2026-09-09T06:47:29.618724836Z","published_at":"2015-03-18T16:59:02.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2152","https://security-tracker.debian.org/tracker/CVE-2015-2152"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2152#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2152"}],"summary":"Xen 4.5.x and earlier enables certain default backends when emulating a VGA device for an x86 HVM guest qemu even when the configuration disables them, which allows local guest users to obtain access"}