{"action":"Upgrade tcpdump to 4.6.2-4 or later.","affected":[{"fixed":"4.6.2-4","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.6.2-4"],"id":"tcs_01M5NB57XRQMPTC5W2DH0KHBRT","modified_at":"2026-09-09T06:47:29.574025690Z","published_at":"2015-03-24T17:59:07.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2154","https://security-tracker.debian.org/tracker/CVE-2015-2154"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2154","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2154"}],"summary":"The osi_print_cksum function in print-isoclns.c in the ethernet printer in tcpdump before 4.7.2 allows remote attackers to cause a denial of service (out-of-bounds read and crash) via a crafted (1) le"}