{"action":"Upgrade netty to 1:4.0.31-1 or later.","affected":[{"fixed":"1:4.0.31-1","introduced":"0"}],"component":"netty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:4.0.31-1"],"id":"tcs_01M5NB58NXPPHRWP9A7C06JKBC","modified_at":"2026-09-09T07:00:23.310918116Z","published_at":"2017-10-18T15:29:00.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2156","https://security-tracker.debian.org/tracker/CVE-2015-2156"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2156#Debian:13/netty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2156"}],"summary":"Netty before 3.9.8.Final, 3.10.x before 3.10.3.Final, 4.0.x before 4.0.28.Final, and 4.1.x before 4.1.0.Beta5 and Play Framework 2.x before 2.3.9 might allow remote attackers to bypass the httpOnly fl"}