{"action":"Upgrade wireshark to 1.12.1+g01b65bf-4 or later.","affected":[{"fixed":"1.12.1+g01b65bf-4","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.1+g01b65bf-4"],"id":"tcs_01M5NB5B1BQ2F7YX2F8RN5ZF2R","modified_at":"2026-09-09T06:47:24.402871140Z","published_at":"2015-03-08T02:59:02.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2188","https://security-tracker.debian.org/tracker/CVE-2015-2188"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2188#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2188"}],"summary":"epan/dissectors/packet-wcp.c in the WCP dissector in Wireshark 1.10.x before 1.10.13 and 1.12.x before 1.12.4 does not properly initialize a data structure, which allows remote attackers to cause a de"}