{"action":"Upgrade wireshark to 1.12.1+g01b65bf-4 or later.","affected":[{"fixed":"1.12.1+g01b65bf-4","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.1+g01b65bf-4"],"id":"tcs_01M5NB5CC77ZQS1RCR0WNJHWSH","modified_at":"2026-09-09T06:47:30.785344325Z","published_at":"2015-03-08T02:59:06.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2192","https://security-tracker.debian.org/tracker/CVE-2015-2192"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2192#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2192"}],"summary":"Integer overflow in the dissect_osd2_cdb_continuation function in epan/dissectors/packet-scsi-osd.c in the SCSI OSD dissector in Wireshark 1.12.x before 1.12.4 allows remote attackers to cause a denia"}