{"action":"Upgrade wordpress to 4.2.4+dfsg-1 or later.","affected":[{"fixed":"4.2.4+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2.4+dfsg-1"],"id":"tcs_01M5NB5D1HNTN20Y7AXWER8KZ3","modified_at":"2026-09-09T06:47:26.758718258Z","published_at":"2015-11-09T11:59:00.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2213","https://security-tracker.debian.org/tracker/CVE-2015-2213"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2213#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2213"}],"summary":"SQL injection vulnerability in the wp_untrash_post_comments function in wp-includes/post.php in WordPress before 4.2.4 allows remote attackers to execute arbitrary SQL commands via a comment that is m"}