{"action":"Upgrade python-django to 1.7.6-1 or later.","affected":[{"fixed":"1.7.6-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.6-1"],"id":"tcs_01M5NB5DYEHKS0HB8MSACJGPYQ","modified_at":"2026-09-09T06:47:18.355019670Z","published_at":"2015-03-12T14:59:05.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2241","https://security-tracker.debian.org/tracker/CVE-2015-2241"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2241#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2241"}],"summary":"Cross-site scripting (XSS) vulnerability in the contents function in admin/helpers.py in Django before 1.7.6 and 1.8 before 1.8b2 allows remote attackers to inject arbitrary web script or HTML via a m"}