{"action":"Upgrade libarchive to 3.1.2-11 or later.","affected":[{"fixed":"3.1.2-11","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.2-11"],"id":"tcs_01M5NB5F9WTF63W558ZMKBHZBE","modified_at":"2026-09-09T06:47:19.062812551Z","published_at":"2015-03-15T19:59:00.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2304","https://security-tracker.debian.org/tracker/CVE-2015-2304"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2304#Debian:14/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2304"}],"summary":"Absolute path traversal vulnerability in bsdcpio in libarchive 3.1.2 and earlier allows remote attackers to write to arbitrary files via a full pathname in an archive."}