{"action":"Upgrade nvi to 1.81.6-13 or later.","affected":[{"fixed":"1.81.6-13","introduced":"0"}],"component":"nvi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.81.6-13"],"id":"tcs_01M5NB5GJPEN6Q6TP6HA7Q6PEN","modified_at":"2026-09-09T06:47:28.446717689Z","published_at":"2015-03-30T10:59:11.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2305","https://security-tracker.debian.org/tracker/CVE-2015-2305"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2305#Debian:13/nvi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2305"}],"summary":"Integer overflow in the regcomp implementation in the Henry Spencer BSD regex library (aka rxspencer) alpha3.8.g5 on 32-bit platforms, as used in NetBSD through 6.1.5 and other products, might allow c"}