{"action":"Upgrade symfony to 2.3.21+dfsg-4 or later.","affected":[{"fixed":"2.3.21+dfsg-4","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.21+dfsg-4"],"id":"tcs_01M5NB5HASYNZ8V4XBM7T97MVB","modified_at":"2026-09-09T06:47:17.731649110Z","published_at":"2015-06-24T10:59:01.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2308","https://security-tracker.debian.org/tracker/CVE-2015-2308"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2308#Debian:13/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2308"}],"summary":"Eval injection vulnerability in the HttpCache class in HttpKernel in Symfony 2.x before 2.3.27, 2.4.x and 2.5.x before 2.5.11, and 2.6.x before 2.6.6 allows remote attackers to execute arbitrary PHP c"}