{"action":"Upgrade mono to 3.2.8+dfsg-10 or later.","affected":[{"fixed":"3.2.8+dfsg-10","introduced":"0"}],"component":"mono","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.8+dfsg-10"],"id":"tcs_01M5NB5M8V3RMZB9HRB5W632PC","modified_at":"2026-09-09T07:00:39.067585589Z","published_at":"2018-01-08T19:29:00.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2319","https://security-tracker.debian.org/tracker/CVE-2015-2319"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2319#Debian:14/mono","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2319"}],"summary":"The TLS stack in Mono before 3.12.1 makes it easier for remote attackers to conduct cipher-downgrade attacks to EXPORT_RSA ciphers via crafted TLS traffic, related to the \"FREAK\" issue, a different vu"}