{"action":"Upgrade pcre3 to 2:8.35-7.2 or later.","affected":[{"fixed":"2:8.35-7.2","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.35-7.2"],"id":"tcs_01M5NB5MPE9S1STNG5EHEHBHF4","modified_at":"2026-09-09T07:00:46.899657848Z","published_at":"2020-01-14T17:15:12.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2325","https://security-tracker.debian.org/tracker/CVE-2015-2325"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2325","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2325"}],"summary":"The compile_branch function in PCRE before 8.37 allows context-dependent attackers to compile incorrect code, cause a denial of service (out-of-bounds heap read and crash), or possibly have other unsp"}