{"action":"Upgrade pcre3 to 2:8.35-7.2 or later.","affected":[{"fixed":"2:8.35-7.2","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.35-7.2"],"id":"tcs_01M5NB5MSP5MKEZ2QWEPQFYHJG","modified_at":"2026-09-09T07:00:40.480994469Z","published_at":"2020-01-14T17:15:12.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2326","https://security-tracker.debian.org/tracker/CVE-2015-2326"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2326","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2326"}],"summary":"The pcre_compile2 function in PCRE before 8.37 allows context-dependent attackers to compile incorrect code and cause a denial of service (out-of-bounds read) via regular expression with a group conta"}