{"action":"Upgrade cacti to 0.8.8d+ds1-1 or later.","affected":[{"fixed":"0.8.8d+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8d+ds1-1"],"id":"tcs_01M5NB5P10E779F5J5M0E980ZR","modified_at":"2026-09-09T06:47:30.700446089Z","published_at":"2015-06-17T18:59:01.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2665","https://security-tracker.debian.org/tracker/CVE-2015-2665"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2665#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2665"}],"summary":"Cross-site scripting (XSS) vulnerability in Cacti before 0.8.8d allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}