{"action":"Upgrade librest to 0.7.92-3 or later.","affected":[{"fixed":"0.7.92-3","introduced":"0"}],"component":"librest","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.92-3"],"id":"tcs_01M5NB5PYA2QPFP9TPGN7A1C37","modified_at":"2026-09-09T07:00:40.910271732Z","published_at":"2017-08-18T18:29:00.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2675","https://security-tracker.debian.org/tracker/CVE-2015-2675"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2675#Debian:14/librest","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2675"}],"summary":"The OAuth implementation in librest before 0.7.93 incorrectly truncates the pointer returned by the rest_proxy_call_get_url function, which allows remote attackers to cause a denial of service (applic"}