{"action":"Upgrade krb5 to 1.13.2+dfsg-3 or later.","affected":[{"fixed":"1.13.2+dfsg-3","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.13.2+dfsg-3"],"id":"tcs_01M5NB5RZR0EQ4D7TC7SAWA7JE","modified_at":"2026-09-09T06:47:21.480603464Z","published_at":"2015-11-09T03:59:02.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2696","https://security-tracker.debian.org/tracker/CVE-2015-2696"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2696#Debian:13/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2696"}],"summary":"lib/gssapi/krb5/iakerb.c in MIT Kerberos 5 (aka krb5) before 1.14 relies on an inappropriate context handle, which allows remote attackers to cause a denial of service (incorrect pointer read and proc"}