{"action":"Upgrade krb5 to 1.13.2+dfsg-3 or later.","affected":[{"fixed":"1.13.2+dfsg-3","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.13.2+dfsg-3"],"id":"tcs_01M5NB5SCNPMH6DEEEN91Y0G0T","modified_at":"2026-09-09T06:47:25.015938362Z","published_at":"2015-11-09T03:59:03.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2697","https://security-tracker.debian.org/tracker/CVE-2015-2697"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2697#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2697"}],"summary":"The build_principal_va function in lib/krb5/krb/bld_princ.c in MIT Kerberos 5 (aka krb5) before 1.14 allows remote authenticated users to cause a denial of service (out-of-bounds read and KDC crash) v"}