{"action":"Upgrade xen to 4.4.1-9 or later.","affected":[{"fixed":"4.4.1-9","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.1-9"],"id":"tcs_01M5NB5VGDST77V2RK71NYR981","modified_at":"2026-09-09T06:47:30.885016673Z","published_at":"2015-04-01T14:59:06.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2752","https://security-tracker.debian.org/tracker/CVE-2015-2752"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2752#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2752"}],"summary":"The XEN_DOMCTL_memory_mapping hypercall in Xen 3.2.x through 4.5.x, when using a PCI passthrough device, is not preemptible, which allows local x86 HVM domain users to cause a denial of service (host"}