{"action":"Upgrade freexl to 1.0.0g-1+deb8u1 or later.","affected":[{"fixed":"1.0.0g-1+deb8u1","introduced":"0"}],"component":"freexl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.0g-1+deb8u1"],"id":"tcs_01M5NB5W0F1Q556541PM9BP862","modified_at":"2026-09-09T06:47:19.158846763Z","published_at":"2015-03-31T14:59:11.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2754","https://security-tracker.debian.org/tracker/CVE-2015-2754"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2754","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2754"}],"summary":"FreeXL before 1.0.0i allows remote attackers to cause a denial of service (stack corruption) and possibly execute arbitrary code via a crafted workbook, related to a \"premature EOF.\""}