{"action":"Upgrade xen to 4.2.0~rc2-1 or later.","affected":[{"fixed":"4.2.0~rc2-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.0~rc2-1"],"id":"tcs_01M5NB5WMC0AZC4RQPBHGYM5NQ","modified_at":"2026-09-09T06:47:23.280598229Z","published_at":"2015-04-01T14:59:08.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2756","https://security-tracker.debian.org/tracker/CVE-2015-2756"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2756#Debian:12/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2756"}],"summary":"QEMU, as used in Xen 3.3.x through 4.5.x, does not properly restrict access to PCI command registers, which might allow local HVM guest users to cause a denial of service (non-maskable interrupt and h"}