{"action":"Upgrade quassel to 1:0.10.0-2.3 or later.","affected":[{"fixed":"1:0.10.0-2.3","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.10.0-2.3"],"id":"tcs_01M5NB5XM0TE16NW75ZBYFTTDB","modified_at":"2026-09-09T06:47:20.188897272Z","published_at":"2015-04-10T15:00:04.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2778","https://security-tracker.debian.org/tracker/CVE-2015-2778"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2778","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2778"}],"summary":"Quassel before 0.12-rc1 uses an incorrect data-type size when splitting a message, which allows remote attackers to cause a denial of service (crash) via a long CTCP query containing only multibyte ch"}