{"action":"Upgrade quassel to 1:0.10.0-2.3 or later.","affected":[{"fixed":"1:0.10.0-2.3","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:0.10.0-2.3"],"id":"tcs_01M5NB5Y1C3R0YTHGZTP2GW5QB","modified_at":"2026-09-09T06:47:21.284587070Z","published_at":"2015-04-10T15:00:05.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2779","https://security-tracker.debian.org/tracker/CVE-2015-2779"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2779#Debian:13/quassel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2779"}],"summary":"Stack consumption vulnerability in the message splitting functionality in Quassel before 0.12-rc1 allows remote attackers to cause a denial of service (uncontrolled recursion) via a crafted massage."}