{"action":"Upgrade libdbd-firebird-perl to 1.18-2 or later.","affected":[{"fixed":"1.18-2","introduced":"0"}],"component":"libdbd-firebird-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.18-2"],"id":"tcs_01M5NB5Z1M40MB340DG5QXYEDG","modified_at":"2026-09-09T06:47:31.624650846Z","published_at":"2015-04-14T18:59:05.840Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2788","https://security-tracker.debian.org/tracker/CVE-2015-2788"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2788#Debian:13/libdbd-firebird-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2788"}],"summary":"Multiple stack-based buffer overflows in the ib_fill_isqlda function in dbdimp.c in DBD-Firebird before 1.19 allow remote attackers to have unspecified impact via unknown vectors that trigger an error"}