{"action":"Upgrade ikiwiki to 3.20141016.2 or later.","affected":[{"fixed":"3.20141016.2","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.20141016.2"],"id":"tcs_01M5NB5ZQE2VSFFZ2A0G2SGJEP","modified_at":"2026-09-09T07:00:42.161381313Z","published_at":"2019-11-21T20:15:15.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2793","https://security-tracker.debian.org/tracker/CVE-2015-2793"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2793#Debian:13/ikiwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2793"}],"summary":"Cross-site scripting (XSS) vulnerability in templates/openid-selector.tmpl in ikiwiki before 3.20150329 allows remote attackers to inject arbitrary web script or HTML via the openid_identifier paramet"}