{"action":"Upgrade libtasn1-6 to 4.2-3 or later.","affected":[{"fixed":"4.2-3","introduced":"0"}],"component":"libtasn1-6","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2-3"],"id":"tcs_01M5NB6059NH8NTK5VAE63X8MW","modified_at":"2026-09-09T06:47:20.716150253Z","published_at":"2015-04-10T15:00:05.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2806","https://security-tracker.debian.org/tracker/CVE-2015-2806"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2806#Debian:14/libtasn1-6","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2806"}],"summary":"Stack-based buffer overflow in asn1_der_decoding in libtasn1 before 4.4 allows remote attackers to have unspecified impact via unknown vectors."}