{"action":"Upgrade das-watchdog to 0.9.0-3.1 or later.","affected":[{"fixed":"0.9.0-3.1","introduced":"0"}],"component":"das-watchdog","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.0-3.1"],"id":"tcs_01M5NB60NM1F7TRKTCS12QJQ4J","modified_at":"2026-09-09T06:47:21.949062279Z","published_at":"2015-04-14T18:59:06.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2831","https://security-tracker.debian.org/tracker/CVE-2015-2831"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2831#Debian:13/das-watchdog","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2831"}],"summary":"Buffer overflow in das_watchdog 0.9.0 allows local users to execute arbitrary code with root privileges via a large string in the XAUTHORITY environment variable."}