{"action":"Upgrade wavpack to 5.1.0-r4 or later.","affected":[{"fixed":"5.1.0-r4","introduced":"0"}],"component":"wavpack","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["5.1.0-r4"],"id":"tcs_01M5NB6337XNH3D00EEKGRA5MX","modified_at":"2026-09-21T06:17:52.459021681Z","published_at":"2019-04-24T05:29:00.783Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-11498","https://security.alpinelinux.org/vuln/CVE-2019-11498"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-11498#Alpine:v3.7/wavpack","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-11498"}],"summary":"WavpackSetConfiguration64 in pack_utils.c in libwavpack.a in WavPack through 5.1.0 has a \"Conditional jump or move depends on uninitialised value\" condition, which might allow attackers to cause a den"}