{"action":"Upgrade mediawiki to 1:1.19.20+dfsg-2.3 or later.","affected":[{"fixed":"1:1.19.20+dfsg-2.3","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.19.20+dfsg-2.3"],"id":"tcs_01M5NB63F7WJGCHRKXJ3K6ZSYP","modified_at":"2026-09-09T06:47:27.805783777Z","published_at":"2015-04-13T14:59:05.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2932","https://security-tracker.debian.org/tracker/CVE-2015-2932"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2932#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2932"}],"summary":"Incomplete blacklist vulnerability in MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2 allows remote attackers to inject arbitrary web script or HTML via an animated href XLink e"}