{"action":"Upgrade mediawiki to 1:1.19.20+dfsg-2.3 or later.","affected":[{"fixed":"1:1.19.20+dfsg-2.3","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.20+dfsg-2.3"],"id":"tcs_01M5NB64TJKPEF5CQSKADMNPTF","modified_at":"2026-09-09T06:47:25.827945139Z","published_at":"2015-04-13T14:59:09.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2936","https://security-tracker.debian.org/tracker/CVE-2015-2936"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2936#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2936"}],"summary":"MediaWiki 1.24.x before 1.24.2, when using PBKDF2 for password hashing, allows remote attackers to cause a denial of service (CPU consumption) via a long password."}