{"action":"Upgrade mediawiki to 1:1.19.20+dfsg-2.3 or later.","affected":[{"fixed":"1:1.19.20+dfsg-2.3","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.20+dfsg-2.3"],"id":"tcs_01M5NB654KJ6GAF7KXKN2NCDVE","modified_at":"2026-09-09T06:47:32.760539266Z","published_at":"2015-04-13T14:59:10.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2937","https://security-tracker.debian.org/tracker/CVE-2015-2937"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2937#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2937"}],"summary":"MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2, when using HHVM or Zend PHP, allows remote attackers to cause a denial of service (\"quadratic blowup\" and memory consumption) vi"}