{"action":"Upgrade mediawiki to 1:1.19.20+dfsg-2.3 or later.","affected":[{"fixed":"1:1.19.20+dfsg-2.3","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.20+dfsg-2.3"],"id":"tcs_01M5NB65NW3HBVVAMTBR8VAAZH","modified_at":"2026-09-09T06:47:32.703124569Z","published_at":"2015-04-13T14:59:12.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2939","https://security-tracker.debian.org/tracker/CVE-2015-2939"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2939","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2939"}],"summary":"Cross-site scripting (XSS) vulnerability in the Scribunto extension for MediaWiki allows remote attackers to inject arbitrary web script or HTML via a function name, which is not properly handled in a"}