{"action":"Upgrade mediawiki to 1:1.19.20+dfsg-2.3 or later.","affected":[{"fixed":"1:1.19.20+dfsg-2.3","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.20+dfsg-2.3"],"id":"tcs_01M5NB66R2VZ0CZ3B9KA8BERDB","modified_at":"2026-09-09T06:47:23.219316701Z","published_at":"2015-04-13T14:59:15.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-2942","https://security-tracker.debian.org/tracker/CVE-2015-2942"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-2942#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-2942"}],"summary":"MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2, when using HHVM, allows remote attackers to cause a denial of service (CPU and memory consumption) via a large number of nested"}