{"action":"Upgrade libssh to 0.6.3-4.2 or later.","affected":[{"fixed":"0.6.3-4.2","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.3-4.2"],"id":"tcs_01M5NB68QG99RM0RX8A67DPFX1","modified_at":"2026-09-09T07:00:43.072848029Z","published_at":"2016-04-13T17:59:03.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3146","https://security-tracker.debian.org/tracker/CVE-2015-3146"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3146#Debian:13/libssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3146"}],"summary":"The (1) SSH_MSG_NEWKEYS and (2) SSH_MSG_KEXDH_REPLY packet handlers in package_cb.c in libssh before 0.6.5 do not properly validate state, which allows remote attackers to cause a denial of service (N"}