{"action":"Upgrade xorg-server to 2:1.17.2-1 or later.","affected":[{"fixed":"2:1.17.2-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.17.2-1"],"id":"tcs_01M5NB6C8PWMKVWTEPBW74DK8B","modified_at":"2026-09-09T06:47:20.191590296Z","published_at":"2015-07-01T14:59:07.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3164","https://security-tracker.debian.org/tracker/CVE-2015-3164"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3164#Debian:14/xorg-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3164"}],"summary":"The authentication setup in XWayland 1.16.x and 1.17.x before 1.17.2 starts the server in non-authenticating mode, which allows local users to read from or send information to arbitrary X11 clients vi"}